<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.uprising.today/xmlrpc.php" />
    <title>Bahraini officer confirmed killed in Yemen - Uprising Today</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Bahraini officer confirmed killed in Yemen">
<meta property="og:site_name" content="Uprising Today">
<meta property="og:description" content="The Kingdom of Bahrain announced on Friday the death of one of its officers participating in the US-backed Saudi-led invasion">
<meta property="og:url" content="https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://www.uprising.today/wp-content/uploads/2020/06/YNP005.jpg">
<meta property="og:image:height" content="453">
<meta property="og:image:width" content="739">
<meta property="article:published_time" content="2020-06-27T11:06:40+00:00">
<meta property="article:modified_time" content="2020-06-27T11:06:40+00:00">
<meta property="article:section" content="Featured">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Bahraini officer confirmed killed in Yemen">
<meta name="twitter:description" content="The Kingdom of Bahrain announced on Friday the death of one of its officers participating in the US-backed Saudi-led invasion">
<meta name="twitter:url" content="https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://www.uprising.today/wp-content/uploads/2020/06/YNP005.jpg">
<meta name="twitter:image:width" content="739">
<meta name="twitter:image:height" content="453">
			<script type="text/javascript">
              var jnews_ajax_url = 'https://www.uprising.today/?ajax-request=jnews'
			</script>
			
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bahraini officer confirmed killed in Yemen - Uprising Today" />
<meta property="og:description" content="The Kingdom of Bahrain announced on Friday the death of one of its officers participating in the US-backed Saudi-led invasion forces in Yemen. In a statement posted on its Twitter account late Thursday, the Bahrain Defense Force (BDF) mourned the death of &#8220;staff warrant officer Jumma Mubarak Salem&#8221; who had been killed in Yemen, as &hellip;" />
<meta property="og:url" content="https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/" />
<meta property="og:site_name" content="Uprising Today" />
<meta property="article:publisher" content="https://www.facebook.com/UprisingToday" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-06-27T11:06:40+00:00" />
<meta property="og:image" content="https://www.uprising.today/wp-content/uploads/2020/06/YNP005.jpg" />
<meta property="og:image:secure_url" content="https://www.uprising.today/wp-content/uploads/2020/06/YNP005.jpg" />
<meta property="og:image:width" content="739" />
<meta property="og:image:height" content="453" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Kingdom of Bahrain announced on Friday the death of one of its officers participating in the US-backed Saudi-led invasion forces in Yemen. In a statement posted on its Twitter account late Thursday, the Bahrain Defense Force (BDF) mourned the death of &#8220;staff warrant officer Jumma Mubarak Salem&#8221; who had been killed in Yemen, as [&hellip;]" />
<meta name="twitter:title" content="Bahraini officer confirmed killed in Yemen - Uprising Today" />
<meta name="twitter:site" content="@uprisingtoday" />
<meta name="twitter:image" content="https://www.uprising.today/wp-content/uploads/2020/06/YNP005.jpg" />
<meta name="twitter:creator" content="@uprisingtoday" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.uprising.today/#organization","name":"Uprising Today","url":"https://www.uprising.today/","sameAs":["https://www.facebook.com/UprisingToday","https://www.youtube.com/channel/UC2vqIKVxSDG58z-IVGeUXAw","https://twitter.com/uprisingtoday"],"logo":{"@type":"ImageObject","@id":"https://www.uprising.today/#logo","inLanguage":"en-US","url":"https://www.uprising.today/wp-content/uploads/2019/08/uprising_Background.png","width":1920,"height":1080,"caption":"Uprising Today"},"image":{"@id":"https://www.uprising.today/#logo"}},{"@type":"WebSite","@id":"https://www.uprising.today/#website","url":"https://www.uprising.today/","name":"Uprising Today","inLanguage":"en-US","description":"News &amp; updates from the struggle.","publisher":{"@id":"https://www.uprising.today/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.uprising.today/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/#primaryimage","inLanguage":"en-US","url":"https://www.uprising.today/wp-content/uploads/2020/06/YNP005.jpg","width":739,"height":453},{"@type":"WebPage","@id":"https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/#webpage","url":"https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/","name":"Bahraini officer confirmed killed in Yemen - Uprising Today","isPartOf":{"@id":"https://www.uprising.today/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/#primaryimage"},"datePublished":"2020-06-27T11:06:40+00:00","dateModified":"2020-06-27T11:06:40+00:00","breadcrumb":{"@id":"https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.uprising.today/","url":"https://www.uprising.today/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/","url":"https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/","name":"Bahraini officer confirmed killed in Yemen"}}]},{"@type":"Article","@id":"https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/#article","isPartOf":{"@id":"https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/#webpage"},"author":{"@id":"https://www.uprising.today/#/schema/person/5f0b3352c4af6a45b549a92817930db3"},"headline":"Bahraini officer confirmed killed in Yemen","datePublished":"2020-06-27T11:06:40+00:00","dateModified":"2020-06-27T11:06:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/#webpage"},"publisher":{"@id":"https://www.uprising.today/#organization"},"image":{"@id":"https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/#primaryimage"},"articleSection":"Featured,In The News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.uprising.today/#/schema/person/5f0b3352c4af6a45b549a92817930db3","name":"Emad Al-Marshahi","image":{"@type":"ImageObject","@id":"https://www.uprising.today/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a724dcbe29c699954da6ff29d7d820af?s=96&d=mm&r=g","caption":"Emad Al-Marshahi"},"description":"Freelance journalist from Yemen. English editor at Yemen Press Agency &amp; Al-Thawra Net.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Uprising Today &raquo; Feed" href="https://www.uprising.today/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uprising Today &raquo; Comments Feed" href="https://www.uprising.today/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uprising Today &raquo; Bahraini officer confirmed killed in Yemen Comments Feed" href="https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.uprising.today\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.uprising.today/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.uprising.today/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://www.uprising.today/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://www.uprising.today/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.uprising.today/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.0.7' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='seamless_donations_css-css'  href='https://www.uprising.today/wp-content/plugins/seamless-donations/css/styles.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.uprising.today/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.15.1' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.uprising.today/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://www.uprising.today/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.uprising.today/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://www.uprising.today/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.uprising.today/wp-content/themes/jnews/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.uprising.today/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CLora%3Aregular%2C700%7CRoboto+Slab%3Aregular&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.uprising.today/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.uprising.today/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.uprising.today/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.uprising.today/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.uprising.today/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://www.uprising.today/wp-content/themes/jnews/data/import/reportase/scheme.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://www.uprising.today/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.uprising.today/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://www.uprising.today/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.uprising.today/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.uprising.today\/wp-admin\/admin-ajax.php","nonce":"3e6795672d","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/seamless-donations/js/script.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.uprising.today\/wp-admin\/admin-ajax.php","nonce":"3e6795672d","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.15.1'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/theia-post-slider/js/main.js?ver=1.15.1'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.15.1'></script>
<link rel='https://api.w.org/' href='https://www.uprising.today/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uprising.today/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.uprising.today/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://www.uprising.today/?p=31886' />
<link rel="alternate" type="application/json+oembed" href="https://www.uprising.today/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uprising.today%2Fbahraini-officer-confirmed-killed-in-yemen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uprising.today/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uprising.today%2Fbahraini-officer-confirmed-killed-in-yemen%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/amp/"><meta name="generator" content="Powered by Slider Revolution 6.0.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.uprising.today\/#organization","url":"https:\/\/www.uprising.today\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["http:\/\/facebook.com\/UprisingToday","http:\/\/twitter.com\/UprisingToday","https:\/\/www.youtube.com\/channel\/UC2vqIKVxSDG58z-IVGeUXAw","https:\/\/t.me\/uprisingtoday"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.uprising.today\/#website","url":"https:\/\/www.uprising.today\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.uprising.today\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://www.uprising.today/wp-content/uploads/2019/07/favic-01-75x75.png" sizes="32x32" />
<link rel="icon" href="https://www.uprising.today/wp-content/uploads/2019/07/favic-01.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.uprising.today/wp-content/uploads/2019/07/favic-01.png" />
<meta name="msapplication-TileImage" content="https://www.uprising.today/wp-content/uploads/2019/07/favic-01.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style><script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-31886 single-format-image wp-embed-responsive theiaPostSlider_body jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  ">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.uprising.today/" style="padding: 0 0px 0px 0;">
	    	    <img class='jeg_logo_img' src="https://uprising.today/wp-content/uploads/2019/08/header-1.png"  alt="Uprising Today"data-light-src="https://uprising.today/wp-content/uploads/2019/08/header-1.png" data-light-srcset="https://uprising.today/wp-content/uploads/2019/08/header-1.png 1x,  2x" data-dark-src="https://www.uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://www.uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://www.uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li id="menu-item-19799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19799 bgnav jeg_megamenu category_1" data-number="9"  data-item-row="default" ><a href="https://www.uprising.today/category/yemen/">Yemen<span class="menu-item-badge jeg-badge-inline"style="background-color: #f11c32; color: #fff">UPDATES DAILY</span></a><div class="sub-menu">
                <div class="jeg_newsfeed clearfix">
                    
                    <div class="jeg_newsfeed_list">
                        <div data-cat-id="1743" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_carousel owl-carousel no_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.uprising.today/at-least-45-saudi-raids-in-past-24-hours/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Saudi airstrikes on Yemen continue" data-full-width="639" data-full-height="567" data-src="https://www.uprising.today/wp-content/uploads/2020/05/photo_2020-05-24_14-59-49-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.uprising.today/at-least-45-saudi-raids-in-past-24-hours/">At least 45 Saudi raids in past 24 hours</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.uprising.today/two-hundred-yemeni-mercenaries-arrive-in-libya-to-fight-on-behalf-of-turkey/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Two hundred Yemeni mercenaries arrive in Libya to fight on behalf of Turkey" data-full-width="838" data-full-height="468" data-src="https://www.uprising.today/wp-content/uploads/2020/06/news-260420-16-p2-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.uprising.today/two-hundred-yemeni-mercenaries-arrive-in-libya-to-fight-on-behalf-of-turkey/">Two hundred Yemeni mercenaries arrive in Libya to fight on behalf of Turkey</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.uprising.today/hundreds-of-thousands-of-yemeni-patients-in-immediate-mortal-danger-due-to-lack-of-fuel/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Hundreds of thousands of Yemeni patients in immediate mortal danger due to lack of fuel" data-full-width="700" data-full-height="394" data-src="https://www.uprising.today/wp-content/uploads/2020/06/38845822_303-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.uprising.today/hundreds-of-thousands-of-yemeni-patients-in-immediate-mortal-danger-due-to-lack-of-fuel/">Hundreds of thousands of Yemeni patients in immediate mortal danger due to lack of fuel</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.uprising.today/russia-calls-for-immediate-ceasefire-and-negotiations-in-yemen/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Russia calls for immediate ceasefire and negotiations in Yemen" data-full-width="512" data-full-height="329" data-src="https://www.uprising.today/wp-content/uploads/2020/06/unnamed-3-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.uprising.today/russia-calls-for-immediate-ceasefire-and-negotiations-in-yemen/">Russia calls for immediate ceasefire and negotiations in Yemen</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.uprising.today/saudi-arabia-plotting-to-take-over-yemeni-oil-fields-directly/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Saudi Arabia plotting to take over Yemeni oil fields directly" data-full-width="750" data-full-height="450" data-src="https://www.uprising.today/wp-content/uploads/2020/06/AAA111_medium-1-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.uprising.today/saudi-arabia-plotting-to-take-over-yemeni-oil-fields-directly/">Saudi Arabia plotting to take over Yemeni oil fields directly</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.uprising.today/vast-locust-swarms-appear-in-sanaa/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Vast locust swarms appear in Sana&#8217;a" data-full-width="2048" data-full-height="1536" data-src="https://www.uprising.today/wp-content/uploads/2020/06/26-06-20-465601316-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.uprising.today/vast-locust-swarms-appear-in-sanaa/">Vast locust swarms appear in Sana&#8217;a</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.uprising.today/millions-of-yemeni-children-in-immediate-risk-of-starvation/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Millions of Yemeni children in immediate risk of starvation" data-full-width="800" data-full-height="533" data-src="https://www.uprising.today/wp-content/uploads/2020/06/ea9548c8dfa3af752d63c20f763e437b-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.uprising.today/millions-of-yemeni-children-in-immediate-risk-of-starvation/">Millions of Yemeni children in immediate risk of starvation</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.uprising.today/leading-member-of-wahhabi-mercenary-gang-survives-assassination-attempt/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Leading member of Wahhabi mercenary gang survives assassination attempt" data-full-width="563" data-full-height="480" data-src="https://www.uprising.today/wp-content/uploads/2020/06/Sss-jpg-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.uprising.today/leading-member-of-wahhabi-mercenary-gang-survives-assassination-attempt/">Leading member of Wahhabi mercenary gang survives assassination attempt</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.uprising.today/video-footage-shows-yemeni-advance-in-jizan/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Video footage shows Yemeni advance in Jizan" data-full-width="1280" data-full-height="720" data-src="https://www.uprising.today/wp-content/uploads/2020/06/maxresdefault-2-1-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.uprising.today/video-footage-shows-yemeni-advance-in-jizan/">Video footage shows Yemeni advance in Jizan</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div></li>
<li id="menu-item-16427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16427 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/arab-world/">Arab World</a>
<ul class="sub-menu">
	<li id="menu-item-16428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16428 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/arab-world/iraq/">Iraq</a></li>
	<li id="menu-item-16429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16429 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/arab-world/lebanon/">Lebanon</a></li>
	<li id="menu-item-16430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16430 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/arab-world/palestine/">Palestine</a></li>
	<li id="menu-item-16431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16431 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/arab-world/syria/">Syria</a></li>
</ul>
</li>
<li id="menu-item-7676" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7676 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/in-depth/">In Depth</a>
<ul class="sub-menu">
	<li id="menu-item-7677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7677 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/in-depth/analysis/">Analysis</a></li>
	<li id="menu-item-7680" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7680 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/in-depth/in-the-news/">In The News</a></li>
	<li id="menu-item-7682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/in-depth/reports/">Reports</a></li>
</ul>
</li>
<li id="menu-item-7679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7679 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/in-depth/commentary/">Commentary</a></li>
<li id="menu-item-4137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137 bgnav" data-item-row="default" ><a href="https://www.uprising.today/submit/">Submit</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.uprising.today/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div><div class="jeg_nav_item jeg_top_date">
    Saturday, June 27, 2020</div><div class="jeg_separator separator4"></div><div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://www.uprising.today/">
    	    <img class='jeg_logo_img' src="https://uprising.today/wp-content/uploads/2019/08/header-1.png"  alt="Uprising Today"data-light-src="https://uprising.today/wp-content/uploads/2019/08/header-1.png" data-light-srcset="https://uprising.today/wp-content/uploads/2019/08/header-1.png 1x,  2x" data-dark-src="https://www.uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://www.uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://www.uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">    	</a>
    </div>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19799 bgnav jeg_megamenu category_1" data-number="9"  data-item-row="default" ><a href="https://www.uprising.today/category/yemen/">Yemen<span class="menu-item-badge jeg-badge-inline"style="background-color: #f11c32; color: #fff">UPDATES DAILY</span></a><div class="sub-menu">
                <div class="jeg_newsfeed clearfix">
                    
                    <div class="jeg_newsfeed_list">
                        <div data-cat-id="1743" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_carousel owl-carousel no_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.uprising.today/at-least-45-saudi-raids-in-past-24-hours/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Saudi airstrikes on Yemen continue" data-full-width="639" data-full-height="567" data-src="https://www.uprising.today/wp-content/uploads/2020/05/photo_2020-05-24_14-59-49-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.uprising.today/at-least-45-saudi-raids-in-past-24-hours/">At least 45 Saudi raids in past 24 hours</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.uprising.today/two-hundred-yemeni-mercenaries-arrive-in-libya-to-fight-on-behalf-of-turkey/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Two hundred Yemeni mercenaries arrive in Libya to fight on behalf of Turkey" data-full-width="838" data-full-height="468" data-src="https://www.uprising.today/wp-content/uploads/2020/06/news-260420-16-p2-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.uprising.today/two-hundred-yemeni-mercenaries-arrive-in-libya-to-fight-on-behalf-of-turkey/">Two hundred Yemeni mercenaries arrive in Libya to fight on behalf of Turkey</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.uprising.today/hundreds-of-thousands-of-yemeni-patients-in-immediate-mortal-danger-due-to-lack-of-fuel/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Hundreds of thousands of Yemeni patients in immediate mortal danger due to lack of fuel" data-full-width="700" data-full-height="394" data-src="https://www.uprising.today/wp-content/uploads/2020/06/38845822_303-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.uprising.today/hundreds-of-thousands-of-yemeni-patients-in-immediate-mortal-danger-due-to-lack-of-fuel/">Hundreds of thousands of Yemeni patients in immediate mortal danger due to lack of fuel</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.uprising.today/russia-calls-for-immediate-ceasefire-and-negotiations-in-yemen/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Russia calls for immediate ceasefire and negotiations in Yemen" data-full-width="512" data-full-height="329" data-src="https://www.uprising.today/wp-content/uploads/2020/06/unnamed-3-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.uprising.today/russia-calls-for-immediate-ceasefire-and-negotiations-in-yemen/">Russia calls for immediate ceasefire and negotiations in Yemen</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.uprising.today/saudi-arabia-plotting-to-take-over-yemeni-oil-fields-directly/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Saudi Arabia plotting to take over Yemeni oil fields directly" data-full-width="750" data-full-height="450" data-src="https://www.uprising.today/wp-content/uploads/2020/06/AAA111_medium-1-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.uprising.today/saudi-arabia-plotting-to-take-over-yemeni-oil-fields-directly/">Saudi Arabia plotting to take over Yemeni oil fields directly</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.uprising.today/vast-locust-swarms-appear-in-sanaa/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Vast locust swarms appear in Sana&#8217;a" data-full-width="2048" data-full-height="1536" data-src="https://www.uprising.today/wp-content/uploads/2020/06/26-06-20-465601316-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.uprising.today/vast-locust-swarms-appear-in-sanaa/">Vast locust swarms appear in Sana&#8217;a</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.uprising.today/millions-of-yemeni-children-in-immediate-risk-of-starvation/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Millions of Yemeni children in immediate risk of starvation" data-full-width="800" data-full-height="533" data-src="https://www.uprising.today/wp-content/uploads/2020/06/ea9548c8dfa3af752d63c20f763e437b-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.uprising.today/millions-of-yemeni-children-in-immediate-risk-of-starvation/">Millions of Yemeni children in immediate risk of starvation</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.uprising.today/leading-member-of-wahhabi-mercenary-gang-survives-assassination-attempt/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Leading member of Wahhabi mercenary gang survives assassination attempt" data-full-width="563" data-full-height="480" data-src="https://www.uprising.today/wp-content/uploads/2020/06/Sss-jpg-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.uprising.today/leading-member-of-wahhabi-mercenary-gang-survives-assassination-attempt/">Leading member of Wahhabi mercenary gang survives assassination attempt</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.uprising.today/video-footage-shows-yemeni-advance-in-jizan/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Video footage shows Yemeni advance in Jizan" data-full-width="1280" data-full-height="720" data-src="https://www.uprising.today/wp-content/uploads/2020/06/maxresdefault-2-1-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.uprising.today/video-footage-shows-yemeni-advance-in-jizan/">Video footage shows Yemeni advance in Jizan</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16427 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/arab-world/">Arab World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16428 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/arab-world/iraq/">Iraq</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16429 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/arab-world/lebanon/">Lebanon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16430 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/arab-world/palestine/">Palestine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16431 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/arab-world/syria/">Syria</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7676 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/in-depth/">In Depth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7677 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/in-depth/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7680 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/in-depth/in-the-news/">In The News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/in-depth/reports/">Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7679 bgnav" data-item-row="default" ><a href="https://www.uprising.today/category/in-depth/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137 bgnav" data-item-row="default" ><a href="https://www.uprising.today/submit/">Submit</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.uprising.today/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.uprising.today/">
		        <img class='jeg_logo_img' src="https://uprising.today/wp-content/uploads/2019/08/header-1.png"  alt="Uprising Today"data-light-src="https://uprising.today/wp-content/uploads/2019/08/header-1.png" data-light-srcset="https://uprising.today/wp-content/uploads/2019/08/header-1.png 1x,  2x" data-dark-src="https://www.uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://www.uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://www.uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.uprising.today/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 52px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                                                <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                            <p id="breadcrumbs"><span><span><a href="https://www.uprising.today/" >Home</a> » <span class="breadcrumb_last" aria-current="page">Bahraini officer confirmed killed in Yemen</span></span></span></p>                        </div>
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">Bahraini officer confirmed killed in Yemen</h1>

                                                            <h2 class="jeg_post_subtitle">Wahhabi Gulf monarchy admits to another casualty fallen in war against Yemen</h2>
                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author coauthor">
					<span class="meta_text ">by</span><a href="https://www.uprising.today/author/emad-al-marshahi/">Emad Al-Marshahi</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://www.uprising.today/bahraini-officer-confirmed-killed-in-yemen/">June 27, 2020</a>
			</div>
		
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	1 min read
			            </span>
			        </div>	</div>

	<div class="meta_right">
		<div class="jeg_meta_zoom" data-in-step="3" data-out-step="3">
                    <button class="zoom-out"><i class="fa fa-search-minus" ></i></button>
                    <button class="zoom-reset"><i class="fa fa-refresh" ></i></button>
                    <button class="zoom-in"><i class="fa fa-search-plus" ></i></button>
                </div>			</div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://www.uprising.today/wp-content/uploads/2020/06/YNP005.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:61.299%"><img width="739" height="453" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="Bahraini officer confirmed killed in Yemen" data-full-width="739" data-full-height="453" data-src="https://www.uprising.today/wp-content/uploads/2020/06/YNP005.jpg" data-sizes="auto" data-srcset="https://www.uprising.today/wp-content/uploads/2020/06/YNP005.jpg 739w, https://www.uprising.today/wp-content/uploads/2020/06/YNP005-300x184.jpg 300w" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">5</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">14</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uprising.today%2Fbahraini-officer-confirmed-killed-in-yemen%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Bahraini+officer+confirmed+killed+in+Yemen&url=https%3A%2F%2Fwww.uprising.today%2Fbahraini-officer-confirmed-killed-in-yemen%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.uprising.today%2Fbahraini-officer-confirmed-killed-in-yemen%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a>
                    <div class="share-secondary">
                    <a href="whatsapp://send?text=Bahraini+officer+confirmed+killed+in+Yemen%0Ahttps%3A%2F%2Fwww.uprising.today%2Fbahraini-officer-confirmed-killed-in-yemen%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="/cdn-cgi/l/email-protection#bd82cec8dfd7d8dec980ffdcd5cfdcd4d3d496d2dbdbd4ded8cf96ded2d3dbd4cfd0d8d996d6d4d1d1d8d996d4d396e4d8d0d8d39bdcd0cd86dfd2d9c480d5c9c9cdce988efc988ffb988ffbcacaca93c8cdcfd4ced4d3da93c9d2d9dcc4988ffbdfdcd5cfdcd4d3d490d2dbdbd4ded8cf90ded2d3dbd4cfd0d8d990d6d4d1d1d8d990d4d390c4d8d0d8d3988ffb" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <div id="tps_slideContainer_31886" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The Kingdom of Bahrain announced on Friday the death of one of its officers participating in the US-backed Saudi-led invasion forces in Yemen.</p>
<p>In a statement posted on its Twitter account late Thursday, the Bahrain Defense Force (BDF) mourned the death of &#8220;staff warrant officer Jumma Mubarak Salem&#8221; who had been killed in Yemen, as part of coalition operations</p>
<p>The statement explained that the officer &#8220;is from the group of operational duty within the coalition forces.&#8221; However, it did not give any further details about the circumstances of his death in Yemen, or the location and date of his death.</p>
<p>Chief of Staff Lieutenant-General Dhiab bin Saqr Al Nuaimi, received the body on Friday at Issa Air Base,&#8221; the statement read.</p>
<p>The statement concluded by noting that a special military funeral was held for the officer at Issa Air Base, which is located on the Arabian Gulf off the east coast of Saudi Arabia.</p>
<p>Bahrain, an absolute monarchy ruled by a Wahhabi royal family infamous for its suppression of the Shia majority population, joined the Saudi-led invasion of Yemen in 2015.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_31886&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.uprising.today\/bahraini-officer-confirmed-killed-in-yemen\/&quot;,&quot;postId&quot;:31886,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.uprising.today\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>                                
	                            
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_4 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_31886_0_5ef74fdb53d5f   " data-unique="jnews_module_31886_0_5ef74fdb53d5f">
                <div class="jeg_block_heading jeg_block_heading_9 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_posts jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_md_3 post-31891 post type-post status-publish format-image has-post-thumbnail hentry category-featured category-yemen post_format-post-format-image">
                <div class="jeg_thumb">
                    
                    <a href="https://www.uprising.today/at-least-45-saudi-raids-in-past-24-hours/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Saudi airstrikes on Yemen continue" data-full-width="639" data-full-height="567" data-src="https://www.uprising.today/wp-content/uploads/2020/05/photo_2020-05-24_14-59-49-350x250.jpg" data-sizes="auto" data-srcset="https://www.uprising.today/wp-content/uploads/2020/05/photo_2020-05-24_14-59-49-350x250.jpg 350w, https://www.uprising.today/wp-content/uploads/2020/05/photo_2020-05-24_14-59-49-120x86.jpg 120w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.uprising.today/at-least-45-saudi-raids-in-past-24-hours/">At least 45 Saudi raids in past 24 hours</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author coauthor"><span class="meta_text by">by</span><a href="https://www.uprising.today/author/emad-al-marshahi/">Emad Al-Marshahi</a></div><div class="jeg_meta_date"><a href="https://www.uprising.today/at-least-45-saudi-raids-in-past-24-hours/"><i class="fa fa-clock-o"></i> June 27, 2020</a></div><div class="jeg_meta_comment"><a href="https://www.uprising.today/at-least-45-saudi-raids-in-past-24-hours/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Saudi-led coalition forces have continued to violate the ceasefire agreement in Hodeidah province, with air forces launching 45 raids on...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_3 post-31883 post type-post status-publish format-image has-post-thumbnail hentry category-featured category-opinion post_format-post-format-image">
                <div class="jeg_thumb">
                    
                    <a href="https://www.uprising.today/the-houthis-are-ready-to-fight-zionism/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="The Houthis are ready to fight Zionism" data-full-width="2560" data-full-height="1707" data-src="https://www.uprising.today/wp-content/uploads/2020/06/AP_16183620078355-350x250.jpg" data-sizes="auto" data-srcset="https://www.uprising.today/wp-content/uploads/2020/06/AP_16183620078355-350x250.jpg 350w, https://www.uprising.today/wp-content/uploads/2020/06/AP_16183620078355-120x86.jpg 120w, https://www.uprising.today/wp-content/uploads/2020/06/AP_16183620078355-750x536.jpg 750w, https://www.uprising.today/wp-content/uploads/2020/06/AP_16183620078355-1140x815.jpg 1140w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.uprising.today/the-houthis-are-ready-to-fight-zionism/">The Houthis are ready to fight Zionism</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author coauthor"><span class="meta_text by">by</span><a href="https://www.uprising.today/author/emad-al-marshahi/">Emad Al-Marshahi</a></div><div class="jeg_meta_date"><a href="https://www.uprising.today/the-houthis-are-ready-to-fight-zionism/"><i class="fa fa-clock-o"></i> June 27, 2020</a></div><div class="jeg_meta_comment"><a href="https://www.uprising.today/the-houthis-are-ready-to-fight-zionism/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>BY Damir Nazarov After Zionism announced its links with the Southern Transitional Council, it became obvious that in the future,...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_3 post-31882 post type-post status-publish format-image has-post-thumbnail hentry category-featured category-yemen post_format-post-format-image">
                <div class="jeg_thumb">
                    
                    <a href="https://www.uprising.today/two-hundred-yemeni-mercenaries-arrive-in-libya-to-fight-on-behalf-of-turkey/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Two hundred Yemeni mercenaries arrive in Libya to fight on behalf of Turkey" data-full-width="838" data-full-height="468" data-src="https://www.uprising.today/wp-content/uploads/2020/06/news-260420-16-p2-350x250.jpg" data-sizes="auto" data-srcset="https://www.uprising.today/wp-content/uploads/2020/06/news-260420-16-p2-350x250.jpg 350w, https://www.uprising.today/wp-content/uploads/2020/06/news-260420-16-p2-120x86.jpg 120w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.uprising.today/two-hundred-yemeni-mercenaries-arrive-in-libya-to-fight-on-behalf-of-turkey/">Two hundred Yemeni mercenaries arrive in Libya to fight on behalf of Turkey</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author coauthor"><span class="meta_text by">by</span><a href="https://www.uprising.today/author/emad-al-marshahi/">Emad Al-Marshahi</a></div><div class="jeg_meta_date"><a href="https://www.uprising.today/two-hundred-yemeni-mercenaries-arrive-in-libya-to-fight-on-behalf-of-turkey/"><i class="fa fa-clock-o"></i> June 27, 2020</a></div><div class="jeg_meta_comment"><a href="https://www.uprising.today/two-hundred-yemeni-mercenaries-arrive-in-libya-to-fight-on-behalf-of-turkey/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Military and intelligence sources revealed that a batch of fighters from the Islah Party, the Yemeni Branch of the Muslim...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_3 post-31879 post type-post status-publish format-image has-post-thumbnail hentry category-featured category-yemen post_format-post-format-image">
                <div class="jeg_thumb">
                    
                    <a href="https://www.uprising.today/hundreds-of-thousands-of-yemeni-patients-in-immediate-mortal-danger-due-to-lack-of-fuel/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Hundreds of thousands of Yemeni patients in immediate mortal danger due to lack of fuel" data-full-width="700" data-full-height="394" data-src="https://www.uprising.today/wp-content/uploads/2020/06/38845822_303-350x250.jpg" data-sizes="auto" data-srcset="https://www.uprising.today/wp-content/uploads/2020/06/38845822_303-350x250.jpg 350w, https://www.uprising.today/wp-content/uploads/2020/06/38845822_303-120x86.jpg 120w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.uprising.today/hundreds-of-thousands-of-yemeni-patients-in-immediate-mortal-danger-due-to-lack-of-fuel/">Hundreds of thousands of Yemeni patients in immediate mortal danger due to lack of fuel</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author coauthor"><span class="meta_text by">by</span><a href="https://www.uprising.today/author/emad-al-marshahi/">Emad Al-Marshahi</a></div><div class="jeg_meta_date"><a href="https://www.uprising.today/hundreds-of-thousands-of-yemeni-patients-in-immediate-mortal-danger-due-to-lack-of-fuel/"><i class="fa fa-clock-o"></i> June 27, 2020</a></div><div class="jeg_meta_comment"><a href="https://www.uprising.today/hundreds-of-thousands-of-yemeni-patients-in-immediate-mortal-danger-due-to-lack-of-fuel/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>The Yemeni Ministry of Public Health and Population warned on Friday of a major health catastrophe due to the lack...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_3 post-31876 post type-post status-publish format-image has-post-thumbnail hentry category-featured category-yemen post_format-post-format-image">
                <div class="jeg_thumb">
                    
                    <a href="https://www.uprising.today/russia-calls-for-immediate-ceasefire-and-negotiations-in-yemen/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Russia calls for immediate ceasefire and negotiations in Yemen" data-full-width="512" data-full-height="329" data-src="https://www.uprising.today/wp-content/uploads/2020/06/unnamed-3-350x250.jpg" data-sizes="auto" data-srcset="https://www.uprising.today/wp-content/uploads/2020/06/unnamed-3-350x250.jpg 350w, https://www.uprising.today/wp-content/uploads/2020/06/unnamed-3-120x86.jpg 120w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.uprising.today/russia-calls-for-immediate-ceasefire-and-negotiations-in-yemen/">Russia calls for immediate ceasefire and negotiations in Yemen</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author coauthor"><span class="meta_text by">by</span><a href="https://www.uprising.today/author/emad-al-marshahi/">Emad Al-Marshahi</a></div><div class="jeg_meta_date"><a href="https://www.uprising.today/russia-calls-for-immediate-ceasefire-and-negotiations-in-yemen/"><i class="fa fa-clock-o"></i> June 27, 2020</a></div><div class="jeg_meta_comment"><a href="https://www.uprising.today/russia-calls-for-immediate-ceasefire-and-negotiations-in-yemen/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>The Russian Federation on Friday called on all parties to the conflict in Yemen to immediately cease fire, expressing concern...</p>
                    </div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var jnews_module_31886_0_5ef74fdb53d5f = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_9","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":31886,"include_category":"149,187","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":3,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_4"};</script>
            </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"31886 https:\/\/www.uprising.today\/?p=31886","disqusShortname":"www-uprising-today","disqusTitle":"Bahraini officer confirmed killed in Yemen","disqusUrl":"https:\/\/www.uprising.today\/bahraini-officer-confirmed-killed-in-yemen\/","postId":31886};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-8"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_31886_1_5ef74fdb65840  normal " data-unique="jnews_module_31886_1_5ef74fdb65840">
                <div class="jeg_block_heading jeg_block_heading_9 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>RECOMMENDED</span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm post-31891 post type-post status-publish format-image has-post-thumbnail hentry category-featured category-yemen post_format-post-format-image">
                <div class="jeg_thumb">
                    
                    <a href="https://www.uprising.today/at-least-45-saudi-raids-in-past-24-hours/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Saudi airstrikes on Yemen continue" data-full-width="639" data-full-height="567" data-src="https://www.uprising.today/wp-content/uploads/2020/05/photo_2020-05-24_14-59-49-120x86.jpg" data-sizes="auto" data-srcset="https://www.uprising.today/wp-content/uploads/2020/05/photo_2020-05-24_14-59-49-120x86.jpg 120w, https://www.uprising.today/wp-content/uploads/2020/05/photo_2020-05-24_14-59-49-350x250.jpg 350w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.uprising.today/at-least-45-saudi-raids-in-past-24-hours/">At least 45 Saudi raids in past 24 hours</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.uprising.today/at-least-45-saudi-raids-in-past-24-hours/" ><i class="fa fa-clock-o"></i> June 27, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-31883 post type-post status-publish format-image has-post-thumbnail hentry category-featured category-opinion post_format-post-format-image">
                <div class="jeg_thumb">
                    
                    <a href="https://www.uprising.today/the-houthis-are-ready-to-fight-zionism/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="The Houthis are ready to fight Zionism" data-full-width="2560" data-full-height="1707" data-src="https://www.uprising.today/wp-content/uploads/2020/06/AP_16183620078355-120x86.jpg" data-sizes="auto" data-srcset="https://www.uprising.today/wp-content/uploads/2020/06/AP_16183620078355-120x86.jpg 120w, https://www.uprising.today/wp-content/uploads/2020/06/AP_16183620078355-350x250.jpg 350w, https://www.uprising.today/wp-content/uploads/2020/06/AP_16183620078355-750x536.jpg 750w, https://www.uprising.today/wp-content/uploads/2020/06/AP_16183620078355-1140x815.jpg 1140w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.uprising.today/the-houthis-are-ready-to-fight-zionism/">The Houthis are ready to fight Zionism</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.uprising.today/the-houthis-are-ready-to-fight-zionism/" ><i class="fa fa-clock-o"></i> June 27, 2020</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_31886_1_5ef74fdb65840 = {"header_icon":"","first_title":"RECOMMENDED","second_title":"","url":"","header_type":"heading_9","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
            </div></div><div class="widget widget_jnews_popular" id="jnews_popular-11"><div class="jeg_block_heading jeg_block_heading_9 jnews_5ef74fdb68029"><h3 class="jeg_block_title"><span>MOST VIEWED</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-27305 post type-post status-publish format-image has-post-thumbnail hentry category-featured category-in-the-news post_format-post-format-image">
                <div class="jeg_thumb">
                    
                    <a href="https://www.uprising.today/iran-shoots-down-another-us-spy-drone/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Iran shoots down another US spy drone" data-full-width="700" data-full-height="394" data-src="https://www.uprising.today/wp-content/uploads/2019/11/manar-01018590015732119585-350x250.jpg" data-sizes="auto" data-srcset="https://www.uprising.today/wp-content/uploads/2019/11/manar-01018590015732119585-350x250.jpg 350w, https://www.uprising.today/wp-content/uploads/2019/11/manar-01018590015732119585-120x86.jpg 120w" data-expand="700" /></div></a>
                </div>
                <h3 class="jeg_post_title">
                    <a href="https://www.uprising.today/iran-shoots-down-another-us-spy-drone/" data-num="01">Iran shoots down another US spy drone</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 55649 shares</span>
                        <div class="socialshare_list">
                            <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uprising.today%2Firan-shoots-down-another-us-spy-drone%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">48120</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Iran+shoots+down+another+US+spy+drone&url=https%3A%2F%2Fwww.uprising.today%2Firan-shoots-down-another-us-spy-drone%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">3137</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item post-29944 post type-post status-publish format-image has-post-thumbnail hentry category-featured post_format-post-format-image">
                <h3 class="jeg_post_title">
                    <a href="https://www.uprising.today/reports-state-abu-dhabi-crown-prince-has-contracted-corona-virus/" data-num="02">Reports state Abu Dhabi crown prince has contracted corona virus</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 9137 shares</span>
                        <div class="socialshare_list">
                            <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uprising.today%2Freports-state-abu-dhabi-crown-prince-has-contracted-corona-virus%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">5138</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Reports+state+Abu+Dhabi+crown+prince+has+contracted+corona+virus&url=https%3A%2F%2Fwww.uprising.today%2Freports-state-abu-dhabi-crown-prince-has-contracted-corona-virus%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">1666</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item post-29089 post type-post status-publish format-image has-post-thumbnail hentry category-featured category-iraq post_format-post-format-image">
                <h3 class="jeg_post_title">
                    <a href="https://www.uprising.today/iran-strikes-back-at-least-80-us-soldiers-reported-killed-in-missile-attack/" data-num="03">Iran strikes back: at least 80 US soldiers reported killed in missile attack</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 4818 shares</span>
                        <div class="socialshare_list">
                            <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uprising.today%2Firan-strikes-back-at-least-80-us-soldiers-reported-killed-in-missile-attack%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">3624</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Iran+strikes+back%3A+at+least+80+US+soldiers+reported+killed+in+missile+attack&url=https%3A%2F%2Fwww.uprising.today%2Firan-strikes-back-at-least-80-us-soldiers-reported-killed-in-missile-attack%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">498</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item post-23985 post type-post status-publish format-image has-post-thumbnail hentry category-featured category-yemen post_format-post-format-image">
                <h3 class="jeg_post_title">
                    <a href="https://www.uprising.today/thousands-of-saudi-troops-taken-prisoner-in-largest-yemeni-offensive-ever/" data-num="04">Thousands of Saudi troops taken prisoner in largest Yemeni offensive ever</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 5638 shares</span>
                        <div class="socialshare_list">
                            <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uprising.today%2Fthousands-of-saudi-troops-taken-prisoner-in-largest-yemeni-offensive-ever%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">4731</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Thousands+of+Saudi+troops+taken+prisoner+in+largest+Yemeni+offensive+ever&url=https%3A%2F%2Fwww.uprising.today%2Fthousands-of-saudi-troops-taken-prisoner-in-largest-yemeni-offensive-ever%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">378</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item post-22787 post type-post status-publish format-video has-post-thumbnail hentry category-featured category-saudi-arabia post_format-post-format-video">
                <h3 class="jeg_post_title">
                    <a href="https://www.uprising.today/video-footage-shows-massive-fires-devouring-aramco-facility-in-abqaiq-province/" data-num="05">Video Footage shows massive fires devouring Aramco facility in Abqaiq Province</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 1479 shares</span>
                        <div class="socialshare_list">
                            <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uprising.today%2Fvideo-footage-shows-massive-fires-devouring-aramco-facility-in-abqaiq-province%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">712</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Video+Footage+shows+massive+fires+devouring+Aramco+facility+in+Abqaiq+Province&url=https%3A%2F%2Fwww.uprising.today%2Fvideo-footage-shows-massive-fires-devouring-aramco-facility-in-abqaiq-province%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">320</span></a>
                        </div>
                    </div>
                </div>
            </li></ul></div><div class="widget widget_jnews_twitter" id="jnews_twitter-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_5ef74fdb77483"><h3 class="jeg_block_title"><span>FOLLOW US ON TWITTER</span></h3></div>        <div class="jeg_twitter_widget">
            <a class="twitter-timeline" height="500" href="https://twitter.com/@UprisingToday" data-screen-name="@UprisingToday" data-show-replies="false" data-theme="light" data-link-color="#1da1f2" data-tweet-limit="5" data-chrome=""></a>
        </div>
        </div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_79Oduw2gz0{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_79Oduw2gz0{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_79Oduw2gz0{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_79Oduw2gz0" style="display:inline-block;" data-ad-client="pub-4125730732937767" data-ad-slot="9961536808"></ins>
                            <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-31886 single-format-image wp-embed-responsive theiaPostSlider_body jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container_full">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://www.uprising.today/" class="footer_logo">
                                        <img class='jeg_logo_img' src="https://uprising.today/wp-content/uploads/2019/08/header.png"  alt="Uprising Today"data-light-src="https://uprising.today/wp-content/uploads/2019/08/header.png" data-light-srcset="https://uprising.today/wp-content/uploads/2019/08/header.png 1x,  2x" data-dark-src="https://www.uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://www.uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://www.uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">                                    </a>
                                    <p class="copyright"> Copyright © 2019 Uprising Today. </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-5184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5184"><a href="https://www.uprising.today/authors/">Authors</a></li>
<li id="menu-item-5186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5186"><a href="https://www.uprising.today/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-5185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5185"><a href="https://www.uprising.today/contribute/donate/">Donate</a></li>
<li id="menu-item-5188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5188"><a href="http://www.patreon.com/yrw">Patreon</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            			<div class="socials_widget nobg">
                <a href="https://facebook.com/UprisingToday" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/UprisingToday" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UC2vqIKVxSDG58z-IVGeUXAw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://t.me/uprisingtoday" target='_blank' class="jeg_telegram"><i class="fa fa-telegram"></i> </a>            </div>
			                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="dark">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.uprising.today/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19799"><a href="https://www.uprising.today/category/yemen/">Yemen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16427"><a href="https://www.uprising.today/category/arab-world/">Arab World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16428"><a href="https://www.uprising.today/category/arab-world/iraq/">Iraq</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16429"><a href="https://www.uprising.today/category/arab-world/lebanon/">Lebanon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16430"><a href="https://www.uprising.today/category/arab-world/palestine/">Palestine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16431"><a href="https://www.uprising.today/category/arab-world/syria/">Syria</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7676"><a href="https://www.uprising.today/category/in-depth/">In Depth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7677"><a href="https://www.uprising.today/category/in-depth/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7680"><a href="https://www.uprising.today/category/in-depth/in-the-news/">In The News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><a href="https://www.uprising.today/category/in-depth/reports/">Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7679"><a href="https://www.uprising.today/category/in-depth/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137"><a href="https://www.uprising.today/submit/">Submit</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget square">
    <a href="https://facebook.com/UprisingToday" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/UprisingToday" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UC2vqIKVxSDG58z-IVGeUXAw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://t.me/uprisingtoday" target='_blank' class="jeg_telegram"><i class="fa fa-telegram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>Copyright © 2019 Uprising Today.</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="45069f6c92">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
                <div class="pswp__bg"></div>
                <div class="pswp__scroll-wrap">
                    <div class="pswp__container">
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                    </div>
                    <div class="pswp__ui pswp__ui--hidden">
                        <div class="pswp__top-bar">
                            <div class="pswp__counter"></div>
                            <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                            <button class="pswp__button pswp__button--share" title="Share"></button>
                            <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                            <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                            <div class="pswp__preloader">
                                <div class="pswp__preloader__icn">
                                    <div class="pswp__preloader__cut">
                                        <div class="pswp__preloader__donut"></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                            <div class="pswp__share-tooltip"></div>
                        </div>
                        <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                        </button>
                        <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                        </button>
                        <div class="pswp__caption">
                            <div class="pswp__caption__center"></div>
                        </div>
                    </div>
                </div>
            </div>		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div id="selectShareContainer">
                    <div class="selectShare-inner">
                        <div class="select_share jeg_share_button">              
                            <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.uprising.today%2Fbahraini-officer-confirmed-killed-in-yemen%2F" data-image-url="" data-title="Bahraini+officer+confirmed+killed+in+Yemen" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.uprising.today%2Fbahraini-officer-confirmed-killed-in-yemen%2F" data-image-url="" data-title="Bahraini+officer+confirmed+killed+in+Yemen" ><i class="fa fa-twitter"></i></a>
                        </div>
                        <div class="selectShare-arrowClip">
                            <div class="selectShare-arrow"></div>      
                        </div> 
                    </div>      
                  </div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div>		<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.uprising.today\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"www-uprising-today"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"module_prefix":"jnews_module_ajax_","live_search":"1","postid":"31886","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"sidebar","rtl":"0","gif":"","recaptcha":"0","site_slug":"\/","site_domain":"www.uprising.today"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"1f3b0ca719","ajax_url":"https:\/\/www.uprising.today\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"24d0e04db9","ajax_url":"https:\/\/www.uprising.today\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"136cc270e1","ajax_url":"https:\/\/www.uprising.today\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"5be52f2625","ajax_url":"https:\/\/www.uprising.today\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.uprising.today/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uprising.today/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.uprising.today/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.uprising.today/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.uprising.today\/bahraini-officer-confirmed-killed-in-yemen\/"},"dateCreated":"2020-06-27 11:06:40","datePublished":"2020-06-27 11:06:40","dateModified":"2020-06-27 11:06:40","url":"https:\/\/www.uprising.today\/bahraini-officer-confirmed-killed-in-yemen\/","headline":"Bahraini officer confirmed killed in Yemen","name":"Bahraini officer confirmed killed in Yemen","articleBody":"The Kingdom of Bahrain announced on Friday the death of one of its officers participating in the US-backed Saudi-led invasion forces in Yemen.\r\n\r\nIn a statement posted on its Twitter account late Thursday, the Bahrain Defense Force (BDF) mourned the death of \"staff warrant officer Jumma Mubarak Salem\" who had been killed in Yemen, as part of coalition operations\r\n\r\nThe statement explained that the officer \"is from the group of operational duty within the coalition forces.\" However, it did not give any further details about the circumstances of his death in Yemen, or the location and date of his death.\r\n\r\nChief of Staff Lieutenant-General Dhiab bin Saqr Al Nuaimi, received the body on Friday at Issa Air Base,\" the statement read.\r\n\r\nThe statement concluded by noting that a special military funeral was held for the officer at Issa Air Base, which is located on the Arabian Gulf off the east coast of Saudi Arabia.\r\n\r\nBahrain, an absolute monarchy ruled by a Wahhabi royal family infamous for its suppression of the Shia majority population, joined the Saudi-led invasion of Yemen in 2015.","author":{"@type":"Person","name":"Emad Al-Marshahi","url":"https:\/\/www.uprising.today\/author\/emad-al-marshahi\/"},"articleSection":["Featured","In The News"],"image":{"@type":"ImageObject","url":"https:\/\/www.uprising.today\/wp-content\/uploads\/2020\/06\/YNP005.jpg","width":739,"height":453},"publisher":{"@type":"Organization","name":"","url":"https:\/\/www.uprising.today","logo":{"@type":"ImageObject","url":""},"sameAs":["http:\/\/facebook.com\/UprisingToday","http:\/\/twitter.com\/UprisingToday","https:\/\/www.youtube.com\/channel\/UC2vqIKVxSDG58z-IVGeUXAw","https:\/\/t.me\/uprisingtoday"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Bahraini officer confirmed killed in Yemen","published":"2020-06-27 11:06:40","updated":"2020-06-27 11:06:40"}</script>
</body>
</html>
